Critical Server Maintenance
Incident Report for Omnicus
Resolved
Some services may have experienced a brief hiccup during a server upgrade from our provider. No realtime channels were affected.
Posted Sep 08, 2023 - 22:51 CEST
Investigating
We are currently investigating this issue.
Posted Sep 08, 2023 - 22:45 CEST