Some calls are not getting sound in both directions
Incident Report for Omnicus
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 08:41 CEST
Investigating
Autogenerated ticket
Posted Jun 27, 2023 - 07:48 CEST