Google Cloud Networking Issues
Incident Report for Omnicus
Resolved
Google had issues with its Load Balancer, making Omnicus returning a 404 between 18:35 and 19:10 (Europe/Oslo GMT+1)

https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 21:08 CET
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 18:35 CET
This incident affected: Agent Dashboard and Admin Dashboard.