Issues with all phone calls
Incident Report for Omnicus
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 12:37 CEST
Update
We are pleased to announce that our telephone service is now fully operational again. The issue causing the downtime has been resolved, and all systems are functioning normally. We apologize for any inconvenience this may have caused you. Thank you for your patience and understanding.
We are following up with our service provider for a full explanation of the incident and will provide further updates as necessary.
Posted Sep 10, 2024 - 11:48 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2024 - 11:39 CEST
Monitoring
A fix has been implemented and we are currently monitoring the results
Posted Sep 10, 2024 - 11:37 CEST
Update
We're still waiting for reply from our 3rd party. We will post updates again in 30 minutes at max.
Posted Sep 10, 2024 - 11:32 CEST
Update
We have been informed on what has caused the issue and are now informed that our 3rd party is in the process of restoring the platform to the state it had before 09:33 this morning.
Posted Sep 10, 2024 - 11:11 CEST
Update
We are continuing working with 3rd party provider.
Posted Sep 10, 2024 - 10:53 CEST
Update
We're still working with our provider to solve the issue, we will provide an update again in 15 minutes.
Posted Sep 10, 2024 - 10:37 CEST
Identified
The issue has been traced to our phone provider, and they’re actively working on a resolution.
Posted Sep 10, 2024 - 10:10 CEST
Update
The issue is isolated at our 3rd party operator.

All systems are running in the Omnicus platform, and we're currently reliant on our 3rd party operator to fix the issue.
Posted Sep 10, 2024 - 10:09 CEST
Investigating
We are currently investigating this issue.
Posted Sep 10, 2024 - 09:42 CEST
This incident affected: Customer Channels (Voice).