Missing classifications in reporting, and not all tickets will be offered
Incident Report for Omnicus
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 10:13 CET
Monitoring
A fix has been implemented and we are monitoring the results. There might be some tickets that does not get offered, we are working to get all of them back into offering queue.
Posted Nov 06, 2023 - 09:12 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2023 - 08:15 CET
Investigating
We are currently investigating this issue.
Posted Nov 06, 2023 - 08:00 CET
This incident affected: Agent Dashboard.