Auto generated incident
Incident Report for Omnicus
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 13:53 CEST
Monitoring
Our service partner has restored its services, so we are now back!
Posted Jun 07, 2022 - 12:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2022 - 12:17 CEST
Investigating
We are currently investigating this issue.
Posted Jun 07, 2022 - 12:08 CEST
This incident affected: Agent Dashboard, Agent Backend, Admin Dashboard, Content Storage, API, Customer Channels (Voice, SMS, Live Chat, Incoming mail, Outgoing mail, Facebook Messenger), and Omnicus platform (Database).