Automatic service upgrade
Incident Report for Omnicus
Resolved
Automatic upgrade completed
Posted Mar 26, 2024 - 23:44 CET
Investigating
Automatic upgrade of certain services
Posted Mar 26, 2024 - 23:18 CET
This incident affected: Customer Channels (Voice).